NBFL nie odpala na ciepłym

Dział wnikający w techniczne niuanse generacji NA i NB

Moderatorzy: pirul, Moderatorzy

FNT
Donator
Donator
Posty: 120
Rejestracja: 15 paź 2013, 12:56
Model: NB FL
Wersja: Memories
Lokalizacja: Warszawa

05 kwie 2019, 17:13

Moja NBFL ma problemy z odpalaniem na ciepłym silniku. Dotąd działo sie to w najgorsze upały, ale w tym roku problem wystąpił juz dwukrotnie. Pomaga 5 minut wietrzenia silnika, ale w końcu zdarzy się, ze nie będę miał gdzie jej zepchnąć i będzie słabo - dzisiaj zgasła w srogim korku.

Co to? Zawory?
Ostatnio zmieniony 05 kwie 2019, 17:13 przez FNT, łącznie zmieniany 1 raz.
mutra
Donator
Donator
Posty: 2585
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

05 kwie 2019, 17:32

czujnik położenia wałka/wału, czasem cewka. Wszystko może być ;). Błędy sprawdziłeś?
Awatar użytkownika
Fifkers
Donator
Donator
Posty: 4479
Rejestracja: 10 cze 2009, 11:06
Model: Inny
Lokalizacja: Białystok

05 kwie 2019, 18:02

Pasuje do czujnika wałka.
Awatar użytkownika
andred
Donator
Donator
Posty: 212
Rejestracja: 18 paź 2016, 20:01
Model: NB FL
Wersja: Memories
Lokalizacja: Łódź

05 kwie 2019, 18:03

Podpinam się pod temat. Mam podobnie. W zeszłym roku tak nie było, a teraz jest, z raczej bywa, nie zawsze ale bywa. Też mam NBFL, czasami ciepły w ogóle nie chce odpalić ale po chwili wszystko jest OK. Dobrze, że aku na ciepłym kręci bo zimą byłby problem. Ciekawy jestem dlaczego tak tylko bywa. Jakby to był czujnik wału czy cewka to raczej powinno być na stałe ....ale może się mylę.
mutra
Donator
Donator
Posty: 2585
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

05 kwie 2019, 19:25

andred pisze:
05 kwie 2019, 18:03
Podpinam się pod temat. Mam podobnie. W zeszłym roku tak nie było, a teraz jest, z raczej bywa, nie zawsze ale bywa. Też mam NBFL, czasami ciepły w ogóle nie chce odpalić ale po chwili wszystko jest OK. Dobrze, że aku na ciepłym kręci bo zimą byłby problem. Ciekawy jestem dlaczego tak tylko bywa. Jakby to był czujnik wału czy cewka to raczej powinno być na stałe ....ale może się mylę.
Mylisz sie :mrgreen: przejrzyj forum podobnych do Waszych opisów jest całkiem sporo.ostatni był jakieś 3 tyg temu w czaterii działu technicznego
Awatar użytkownika
ma-rc
Donator
Donator
Posty: 165
Rejestracja: 27 paź 2015, 18:41
Model: NC FL2
Lokalizacja: Warszawa Bemowo

05 kwie 2019, 19:49

typowy objaw czujnika położenia wału (tego górnego). na zimnym odpala normalnie, na cieplym wcale.
koszt jakies 150-200 zl, wymiana 2min

dla pewnosci mozesz podjechac na spota i sprawdzisz jak odpala na czyimś czujniku
FNT
Donator
Donator
Posty: 120
Rejestracja: 15 paź 2013, 12:56
Model: NB FL
Wersja: Memories
Lokalizacja: Warszawa

05 kwie 2019, 20:34

Dzięki za odpowiedzi, tez najchętniej wymieniłbym po prostu czujnik wału... Ale! Czy możecie mi wytłumaczyć, dlaczego czujnik położenia wału (lub cewka) miałby zawodzić tylko na ciepłym? :)


Sent from my iPhone using Tapatalk
mutra
Donator
Donator
Posty: 2585
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

05 kwie 2019, 21:36

FNT pisze:
05 kwie 2019, 20:34
Dzięki za odpowiedzi, tez najchętniej wymieniłbym po prostu czujnik wału... Ale! Czy możecie mi wytłumaczyć, dlaczego czujnik położenia wału (lub cewka) miałby zawodzić tylko na ciepłym? :)


Sent from my iPhone using Tapatalk
Czujnik wysyła sygnał na podstawie ktorego sterowany jest zapłon. Pewnie przy ciepłym czujniku rezystencja rośnie i sygnał jest za słaby zeby go ecu odczytał - to tak na chłopski rozum , jak jest naprawde to Ci nie napisze bo nie wiem :mrgreen: . Najwazniejsze jest to, że to powszechny problem ( wystarczy 15 min z wyszukiwarką) podmień czujnik i bedziesz miał diagnozę gotową.
Awatar użytkownika
andred
Donator
Donator
Posty: 212
Rejestracja: 18 paź 2016, 20:01
Model: NB FL
Wersja: Memories
Lokalizacja: Łódź

06 kwie 2019, 0:07

To ja też dzięki za podpowiedzi. Już wiem na czym stoję i jak rozmawiać z fachowcami co może mi ten czujnik wymienią....sam czujnik, a nie pół samochodu :-D
Awatar użytkownika
Fifkers
Donator
Donator
Posty: 4479
Rejestracja: 10 cze 2009, 11:06
Model: Inny
Lokalizacja: Białystok

06 kwie 2019, 7:16

Nie mylcie czujnika wału (korbowego- na dole z przodu) z czujnikiem wałka (rozrządu- na górze pokrywy) ;)
Awatar użytkownika
Morfi
Donator
Donator
Posty: 1258
Rejestracja: 11 lut 2012, 16:56
Model: NA
Wersja: 1.8 vvt
Lokalizacja: Wrocław

07 kwie 2019, 13:00

Problem na gorącym silniku występuje przy wałku rozrządu.

Wysłane z mojego F8331 przy użyciu Tapatalka

montego blue ze "świnką w środku", wersja kanadyjska
NAFL 1,8L
FNT
Donator
Donator
Posty: 120
Rejestracja: 15 paź 2013, 12:56
Model: NB FL
Wersja: Memories
Lokalizacja: Warszawa

08 kwie 2019, 16:50

Dziękuje za rady, wykręciłem, przeczyściłem sensor brake cleanerem, a styki jakimś psikadłem do czyszczenia elektroniki. Problem na razie się nie ponowił. Jak ktoś nie wie, to mowię o tym wariacie ze zdjęcia.

Obrazek

EDIT: Zapomnijcie, po 5 minutach stania jednak nie odpala :/

Sent from my iPhone using Tapatalk
Awatar użytkownika
Fifkers
Donator
Donator
Posty: 4479
Rejestracja: 10 cze 2009, 11:06
Model: Inny
Lokalizacja: Białystok

08 kwie 2019, 18:42

Kup używkę za parę groszy i podmień.
Wiszcz
Donator
Donator
Posty: 56
Rejestracja: 03 maja 2017, 3:29
Model: NB FL
Wersja: z nutką Kremową...
Lokalizacja: Warszawa/Rzeszów

10 kwie 2019, 13:54

Był wątek że z 323f chyba pasuje też czujnik - znacznie taniej niż do MX5, ale trzeba coś pilnikiem popracować.
Można ew. taniej z aliexpresu zamówić - ja tak zrobiłem - ale nie jestem pewny czy nowy czujnik jest lepszy od starego ;) Objawy mam nadal jak miałem - jak samochód postoi ok. 30-90 minut to czasem nie chce odpalić za pierwszym kręceniem, dopiero po 3-4 - jak postoi krócej lub dłużej to odpala zawsze za pierwszym razem. Chyba że u mnie przewody albo coś innego?
Awatar użytkownika
Bless
Posty: 355
Rejestracja: 26 sty 2018, 10:13
Model: NA
Lokalizacja: Poznań / Babimost

10 kwie 2019, 15:30

Pasuje cewka z 323F BJ 1.8, ale czy czujnik też?


Rura - MX-5 NB, 99', 1.6L, 110KM - 2018 - 2019
Bamber - MX-5 NA, 90', 1.6L, 115KM - 2019 - ?
Wiszcz
Donator
Donator
Posty: 56
Rejestracja: 03 maja 2017, 3:29
Model: NB FL
Wersja: z nutką Kremową...
Lokalizacja: Warszawa/Rzeszów

10 kwie 2019, 17:05

Teoretycznie też - ale nie sprawdzałem osobiście :)
viewtopic.php?p=464940#p464940
Łukasz
Donator
Donator
Posty: 242
Rejestracja: 05 cze 2016, 14:18
Model: NC
Wersja: 2.0
Lokalizacja: Częstochowa

10 kwie 2019, 17:56

Pasuje, mi też czujnik padł i wyjałem z pierwszej lepszej 323 na złomowisku, koszt 20zł.
FNT
Donator
Donator
Posty: 120
Rejestracja: 15 paź 2013, 12:56
Model: NB FL
Wersja: Memories
Lokalizacja: Warszawa

25 kwie 2019, 12:26

Włożyłem taki i póki co hula (odpukać)

https://superparts.pl/jpn-75e3072-jpn-c ... &results=2
PKzalew
Posty: 68
Rejestracja: 08 wrz 2019, 12:20
Model: NB FL
Wersja: 1.8
Lokalizacja: Warszawa

09 lis 2019, 19:50

Podepnę się tutaj, mam 1.8 nbfl, na ciepłym silniku trzeba kręcić 3-4 sekundy, żeby odpalił, ale zawsze odpala. Na zimnym odpala bardzo ładnie szybko. Wymieniłem czujnik położenia wałka na nowy i nic się nie zmieniło. Gdzie szukać przyczyny?
ODPOWIEDZ