[połączony] Układ chłodzenia - tematy ogólne

Ogólny dział techniczny związany z tematami eksploatacyjnymi, mechanicznymi i elektroniką wszystkich generacji Mazd MX-5.

Moderatorzy: pirul, Moderatorzy

ubek
Donator
Donator
Posty: 1258
Rejestracja: 24 lis 2012, 22:05
Lokalizacja: Łańcut

23 wrz 2016, 15:39

A masz foto z drugiej strony?
White NA BP'95
Awatar użytkownika
jerzj
Posty: 687
Rejestracja: 18 kwie 2011, 8:50
Model: NB
Wersja: Turbo
Lokalizacja: Warszawa

23 wrz 2016, 16:13

Nie, ale z drugiej strony wyglądały tak samo :)
eiti
Posty: 894
Rejestracja: 17 lip 2012, 7:23
Model: NB FL
Lokalizacja: Warszawa

05 paź 2016, 22:15

hej!
czy temperatura NBFL 1.8
górny wąż 60st
dolny wąż 39st
silnik kolo oleju 84st
to normalne wyniki po 30km ciągłej jazdy na 140kmh 4000obr?
bezmiatowy // enkei pomaranczowe + rsr 195/50 MiataChallange sprzedam
Ciap
Donator
Donator
Posty: 174
Rejestracja: 27 kwie 2015, 21:16
Model: NB
Lokalizacja: Wrocław
Kontakt:

12 kwie 2017, 15:18

wymieniając węże chłodnicy na silikony po oczyszczeniu z osadu króćca wody przy czujniku położenia wału ukazał mi się taki widok:

IMG_0635.JPG


płyn ucieka tamtędy dosłownie strumieniem.

tymczasowo zapaćkałem to uszczelką reinza i owinąłem taśmą izolacyjną - trzyma, ale to ewidentne druciarstwo.

Spotkał się ktoś z podobnym problemem? Jak się zabrać za wymianę tego króćca?
Awatar użytkownika
Alex
Donator
Donator
Posty: 2636
Rejestracja: 29 cze 2013, 20:25
Model: NA
Lokalizacja: łódź

12 kwie 2017, 18:04

eiti pisze:hej!
czy temperatura NBFL 1.8
górny wąż 60st
dolny wąż 39st
silnik kolo oleju 84st
to normalne wyniki po 30km ciągłej jazdy na 140kmh 4000obr?

Jakos malo, jako pierwszy podejrzewalbym termostat

Wysłane z mojego D2303 przy użyciu Tapatalka
pozdrawiam
Alex :-)

wyścigowa Ślicznotka NA 1.6/90+ --> 114KM 134Nm :twisted:
A forum post should be like a skirt. Long enough to cover the subject material, but short enough to keep things interesting
I po Imprezie ...
ubek
Donator
Donator
Posty: 1258
Rejestracja: 24 lis 2012, 22:05
Lokalizacja: Łańcut

12 kwie 2017, 22:10

Ciap pisze:wymieniając węże chłodnicy na silikony po oczyszczeniu z osadu króćca wody przy czujniku położenia wału ukazał mi się taki widok:

IMG_0635.JPG


płyn ucieka tamtędy dosłownie strumieniem.

tymczasowo zapaćkałem to uszczelką reinza i owinąłem taśmą izolacyjną - trzyma, ale to ewidentne druciarstwo.

Spotkał się ktoś z podobnym problemem? Jak się zabrać za wymianę tego króćca?

Tak miałem to samo, wywalilem ten stary króciec i wystawiłem nowy bodajże z jakiegoś filtra paliwa :)wygląda i działa jak fabryka.
Tam jest chyba śr 8mm nie pamiętam bo to bylo z 2 lata temu i od tamtej pory wszystko ok.
White NA BP'95
Ciap
Donator
Donator
Posty: 174
Rejestracja: 27 kwie 2015, 21:16
Model: NB
Lokalizacja: Wrocław
Kontakt:

12 kwie 2017, 22:14

rozumiem, że trzeba go po prostu wyrwać, czy jest jakiś magiczny sposób na wyciągnięcie tego?
ubek
Donator
Donator
Posty: 1258
Rejestracja: 24 lis 2012, 22:05
Lokalizacja: Łańcut

14 kwie 2017, 0:02

Z tego co pamietam tak wyrwac, a resztki rozwiercic delikatnie pasujacym wiertlem. Tylko ostroznie.
White NA BP'95
Ciap
Donator
Donator
Posty: 174
Rejestracja: 27 kwie 2015, 21:16
Model: NB
Lokalizacja: Wrocław
Kontakt:

14 kwie 2017, 8:30

dzięki, zobaczymy ile popsuje przy okazji :)
Awatar użytkownika
Donislaw
Donator
Donator
Posty: 235
Rejestracja: 12 sie 2016, 16:12
Model: NA
Wersja: 1.6
Lokalizacja: Świętokrzyskie
Kontakt:

02 sie 2017, 7:31

Mam spory problem z moja drugą tzn Żabcią ;(

Otóż Mazda się grzeje , wymieniona pompa wody, termostat przy okazji rozrząd itp. Lecz problem nadal występuje, raczej nie będzie to uszczelka pod głowicą . mechanik podejrzewa niedrożny układ i chłodnice a według was co może być przyczyną?
Awatar użytkownika
Alex
Donator
Donator
Posty: 2636
Rejestracja: 29 cze 2013, 20:25
Model: NA
Lokalizacja: łódź

02 sie 2017, 7:46

Donislaw pisze:Mam spory problem z moja drugą tzn Żabcią ;(

Otóż Mazda się grzeje

podaj szczegoly co to znaczy grzeje sie. Na postoju, przy upalaniu, przy normalnej jezdzie. Wyrzuca plyn? jak daleko potrafi dojsc wskazowka etc.

Ja mam juz sporo wymienione, plukanki, cuda wianki i nadal na postoju idzie w okolice 100st.
pozdrawiam
Alex :-)

wyścigowa Ślicznotka NA 1.6/90+ --> 114KM 134Nm :twisted:
A forum post should be like a skirt. Long enough to cover the subject material, but short enough to keep things interesting
I po Imprezie ...
Awatar użytkownika
Donislaw
Donator
Donator
Posty: 235
Rejestracja: 12 sie 2016, 16:12
Model: NA
Wersja: 1.6
Lokalizacja: Świętokrzyskie
Kontakt:

02 sie 2017, 7:49

podchodzi pod limit po paru kilometrach , mechanik powiedzial ze potworny syf byl w ukladze , wyplukal ale problem wystepuje
Awatar użytkownika
Alex
Donator
Donator
Posty: 2636
Rejestracja: 29 cze 2013, 20:25
Model: NA
Lokalizacja: łódź

02 sie 2017, 7:53

Donislaw pisze:podchodzi pod limit po paru kilometrach , mechanik powiedzial ze potworny syf byl w ukladze , wyplukal ale problem wystepuje

jesli potworny syf to zapewne wszystko sie nie wyplukalo, trzeba powtarzac operacje, moze byc kilka razy. Ale jest ona prosta, potrzeba tylko miske, srubokret (albo lepiej bit bodaj PH2 i pokretka) by odkrecic wylot z chlodnicy, plukanka np. Wynns i duza ilosc wody zdemoralizowanej. Sam to zrobisz pod blokiem.
pozdrawiam
Alex :-)

wyścigowa Ślicznotka NA 1.6/90+ --> 114KM 134Nm :twisted:
A forum post should be like a skirt. Long enough to cover the subject material, but short enough to keep things interesting
I po Imprezie ...
rrutek
Donator
Donator
Posty: 1199
Rejestracja: 22 lip 2013, 21:20
Model: NA
Wersja: 1.6 '92
Lokalizacja: Warszawa

02 sie 2017, 8:16

Chłodnica jest w ogóle cała gorąca w takiej sytuacji? Jak był syf to może być niedrożna ;)
była: Mała aka MX-5 NB Twilight Blue '99 1.6 110KM
była: Babcia aka 323 BF Canal Blue Metallic '88 1.6 88KM
jest: Zygzak aka MX-5 NA Classic Red '92 1.6 115KM
bonito
Posty: 275
Rejestracja: 20 sty 2015, 20:16
Model: NC FL2
Lokalizacja: Gdynia

02 sie 2017, 11:00

Donislaw pisze:Mam spory problem z moja drugą tzn Żabcią ;(

Otóż Mazda się grzeje , wymieniona pompa wody, termostat przy okazji rozrząd itp. Lecz problem nadal występuje, raczej nie będzie to uszczelka pod głowicą . mechanik podejrzewa niedrożny układ i chłodnice a według was co może być przyczyną?

Jeżeli auto jest nieco leciwe, to ja bym się nie wahał i wymienił chłodnicę. Jest na pewno zakamieniona w środku + nieco pogięte lamelki = gorsze chłodzenie. Przerabiałem to na innym samochodzie, żadne płukanki, wymiany termostatu nie pomogły.
bonito
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

17 sie 2017, 17:21

Temat z czartei, ale bardziej tu przynależy..
Taka sytuacja. Nbfl 1.8 wskazówka temp na maksa po powrocie żony z pracy, ale bez smrodu zgrzanego silnika , płyn wywalony do zbiorniczka , chłodnica wcale nie gorąca, przy przygazowce wskazówka lekko spadała. Zgasiłem. Chwilę postał, wywalił trochę płynu przez zbiorniczek, postal jeszcze chwilę, płyn wrócił do chłodnicy, zbiornik pusty. Górny wąż gorący, dolny nie wiem, nie mam tam jak sięgnąć :/ olej spoko poziom i czysty, płyn czysty. Co tu się wyrabia? Pompa ma z 20tys km grubo licząc. Wiatraki chodzą oba jak złe. Do dziś popołudniu wskazówka niezależnie od sposobu jazdy zawsze stała jak wmurowana.
mutra
Donator
Donator
Posty: 2402
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

17 sie 2017, 17:27

matth pisze:Temat z czartei, ale bardziej tu przynależy..
Taka sytuacja. Nbfl 1.8 wskazówka temp na maksa po powrocie żony z pracy, ale bez smrodu zgrzanego silnika , płyn wywalony do zbiorniczka , chłodnica wcale nie gorąca, przy przygazowce wskazówka lekko spadała. Zgasiłem. Chwilę postał, wywalił trochę płynu przez zbiorniczek, postal jeszcze chwilę, płyn wrócił do chłodnicy, zbiornik pusty. Górny wąż gorący, dolny nie wiem, nie mam tam jak sięgnąć :/ olej spoko poziom i czysty, płyn czysty. Co tu się wyrabia? Pompa ma z 20tys km grubo licząc. Wiatraki chodzą oba jak złe. Do dziś popołudniu wskazówka niezależnie od sposobu jazdy zawsze stała jak wmurowana.


jak chłodnica zimna a płyn gorący to znaczy że przez chłodnice nie ma przepływu - termostat? ew. zapowietrzenie układu?
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

17 sie 2017, 17:31

Zimna to przesada, ale na pewno nie patrzyła górą. Też nie ma się co dziwić jak płyn poszedł do zbiorniczka. Termostat wg mnie ok, górny wąż gorący, nalot ma taki jak pompa i rozrząd. Zastanawia mnie ze temp lekko spadała przy przygazowce. We wtorek zrobiliśmy z żoną ponad 100km było goręcej i temp stabilna była.

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka
mutra
Donator
Donator
Posty: 2402
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

17 sie 2017, 17:41

matth pisze:Zimna to przesada, ale na pewno nie patrzyła górą. Też nie ma się co dziwić jak płyn poszedł do zbiorniczka. Termostat wg mnie ok, górny wąż gorący, nalot ma taki jak pompa i rozrząd. Zastanawia mnie ze temp lekko spadała przy przygazowce. We wtorek zrobiliśmy z żoną ponad 100km było goręcej i temp stabilna była.

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka

po czym wnosisz, że to nie termostat? Po przegazówce temperatura mogła spaść bo się ruszył płyn w układzie.
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

17 sie 2017, 17:44

Górny wąż jest gorący, bez przepływu by nie był raczej.

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka
mutra
Donator
Donator
Posty: 2402
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

17 sie 2017, 17:53

matth pisze:Górny wąż jest gorący, bez przepływu by nie był raczej.

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka


nie koniecznie musi byc całkowicie zamknięty - może się przyciął. Płyn Ci przed tym incydentem nie uciekał?
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

17 sie 2017, 17:54

Nie, była igła do dziś rana..

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka
mutra
Donator
Donator
Posty: 2402
Rejestracja: 13 mar 2016, 15:50
Model: NB FL
Wersja: Sport S-VT
Lokalizacja: Nottinghamshire

17 sie 2017, 18:04

Co prawda żaden ze mnie mechanik ;) ale tak sobie myśle: Auto się może przegrzać z kilku powodów:
1.za mało płynu chłodzącego
2. zablokowany przepływ płynu czyli zacięty termostat albo zablokowana chłodnica albo zapowietrzony układ
3. nie działające wentylatory
4. niewłaściwe ciśnienie w układzie czyli wadliwy korek/niedokręcony

mówisz że wentylatory działają i że wskazówka wlazła na czerwone pole. Płynu było pod dostatkiem i nic nie wyciekało + nie przegrzewał się wcześniej.
czyli na moja logike (niech mnie ktos poprawi jeżeli źle rozumuję) zostaje termostat albo zablokowana/zapowietrzona chłodnica.

ewentualnie pompa wody nie pracuje ale zauważyłbyś gdyby sie zatarła ;)
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

17 sie 2017, 19:29

Wszystkie tropy jasne ;) auto ostygło, dolałem niecały literek płynu który wywalił zbiorniczek wcześniej, uzupełniłem chłodnice pod korek i tak.. Silnik chodzi - to dobrze ;) chodzi chodzi, wskazówka się trzymała w pionie no to idę się przejechać. I co? I poszła jak zła (ta wskazówka). No to ja grzanie na max, dach w dół :) sytuacja opanowana chwilowo. Dokulałem się na parking, macha do góry, chłodnica zimna jak byk. Także termostat zacięty. Famfary... Dziad jeden dwa lata nie pojeździł nawet od zakupu - co za szajs.

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka
Awatar użytkownika
jerzj
Posty: 687
Rejestracja: 18 kwie 2011, 8:50
Model: NB
Wersja: Turbo
Lokalizacja: Warszawa

17 sie 2017, 23:34

A co to za termostat, co by wiedzieć jakiego nie kupować?

Wysłane z mojego HTC One przy użyciu Tapatalka
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

18 sie 2017, 5:50

Nie pamiętam :/ ale chyba jedyny dostępny wówczas w IC

Wysłane z mojego PRA-LX1 przy użyciu Tapatalka
Awatar użytkownika
matth
Donator
Donator
Posty: 274
Rejestracja: 15 wrz 2015, 23:03
Model: NB FL
Wersja: Sportive
Lokalizacja: Poznań

19 sie 2017, 14:40

I po robocie. Ugotowałem stary (niecałe 2 lata) termostat I ani drgnął, nowy ładnie się otworzył. Także ten :)
Awatar użytkownika
Dewuer
Posty: 151
Rejestracja: 03 sie 2016, 12:48
Model: NA
Wersja: Miata 93'
Lokalizacja: Wrocław

09 kwie 2018, 9:51

Odkopuję - czy jest tu ktoś, kto wymieniał u siebie węże układu chłodzenia na silikonowe i może podać nazwę lub sprzedawcę owych węży?
Na aliexspress, amazonie i ebayu sporo tego jest, pytanie czy wszystko to samo i bez różnicy od kogo kupię i z jakim logiem..
Hockey Puck - 93' NA

"A designer knows he has achieved perfection not when there is nothing left to add, but when there is nothing left to take away."
Awatar użytkownika
FuzBal
Posty: 152
Rejestracja: 14 lip 2015, 21:16
Model: NB FL
Lokalizacja: ŁDZ

16 maja 2018, 18:15

Czy ktoś może podpowiedzieć jakie nr ma kompresor/sprężarka klimy w nbfl? Czy ewentualnie w ASO mazdy udziela mi takiej informacji?
siwyzgr
Posty: 223
Rejestracja: 21 maja 2018, 13:43
Model: NB
Wersja: piękna, czerwona
Lokalizacja: Warszawa / Zgierz

18 cze 2018, 10:43

Witam,
Panowie, nie włącza mi się wentylator. Robiłem w weekend trasę i na postoju, przed i po wyłączeniu silnika, wentylator się nie załącza.
Wskazówka temperatury silnika po osiągnięciu temperatury roboczej zatrzymuje się około 1-2mm w prawo od pionu i nie rusza się dalej. Przynajmniej nie w trakcie mojej jazdy.
Zauważyłem wczoraj, że płynu chłodniczego jest minimalnie poniżej minimum, więc na pewno dzisiaj go doleję i przy okazji zrobię płukankę. Przy czym to raczej nie rozwiąże kwestii nie włączającego się wentylatora.
Gdyby termostat był uwalony, to by chyba się silnik przegrzewał? Jest coś jeszcze co steruje pracą wentylatora?
Prośba o pomoc.

Marcin
ODPOWIEDZ